Und wieder gab es ein Update von Divi bei dem folgende Änderungen durchgeführt wurden:

version 3.17.4 ( updated 10-31-2018 )
– Fixed the internal server error that occurred when the Yoast SEO plugin was activated.
– Fixed paragraphs encoding issue when multiple Code Module were added in the same page.
– Fixed a PHP Warning caused by the Post Slider Module.
– Fixed broken shortcode rendering on code and fullwidth module caused by late line break stripping.
* includes/builder/functions.php
* includes/builder/core.php
* includes/builder/class-et-builder-element.php
* includes/builder/module/PostSlider.php
* includes/builder/module/Code.php
* includes/builder/module/FullwidthCode.php

 

Bildnachweis:

Mehr Updates

Themen

Häufig gesucht