Divi Theme Update 4.9.2

von | 12.03.2021 | Divi Update

Anpassungen des Divi Theme Update 4.9.2:

Und wieder gab es ein Update von Divi bei dem folgende Änderungen durchgeführt wurden:

Version 4.9.2 (Das Update kam am 12.03.2021)

  • Die Farbe der Meta-Links auf dem Frontend stimmte nicht mit dem Visual Builder im Blog-Modul überein, wenn das Grid-Layout verwendet wurde.

  • Verbesserte Logik, damit die letzte und einzige Zeile außerhalb von Spezialabschnitten verschoben werden kann.

  • Problem beim Kopieren und Einfügen von Stilen im Modul mit globaler Farbe behoben.

  • Die globale Farbe für den Hover-Zustand wurde behoben.

  • Es wurde behoben, dass Kopf- und Fußzeilen, die mit dem Theme Builder erstellt wurden, den LearnDash-Fokusmodus nicht berücksichtigten.

  • Kompatibilitätsproblem mit EWWW Image Optimizer Lazy Load behoben, das ein Problem mit allen Modulen verursachte, die AJAX-Pagination verwenden.

  • Es wurden neue Schriftarten zur Liste der Google Fonts hinzugefügt, die ohne API-Schlüssel verfügbar sind.

 

Originaltext Divi Theme Update 4.9.2

version 4.9.2 ( updated 03-12-2021 )
– Fixed meta links color on the Front End not matching the Visual Builder in the Blog module when using grid layout.
– Improved logic to allow the last and only row to be moved outside specialty sections.
– Fixed copy paste styles issue on module with Global Color used.
– Fixed lost hover state global color.
– Fixed headers and footers created from Theme Builder were not respecting LearnDash focus mode.
– Fixed a compatibility issue with EWWW Image Optimizer Lazy Load which caused an issue with all modules using AJAX pagination.
– Added new fonts to the List of Google Fonts which available without API key.

Betroffene Dateien Divi Theme Update 4.9.2

* core/components/SupportCenter.php
* core/components/api/email/FluentCRM.php
* core/json-data/google-fonts.json
* includes/builder/frontend-builder/bundle.js
* includes/builder/functions.php
* includes/builder/module/Blog.php
* includes/builder/plugin-compat/scripts/sfwd-lms.js
* includes/builder/plugin-compat/sfwd-lms.php
* includes/builder/scripts/frontend/scripts.js

Divi Theme Update 4.9.2

Bildnachweis:

Mehr Updates

Themen

Häufig gesucht