Divi Theme Update 4.9.11

von | 11.08.2021 | Divi Update

Anpassungen des Divi Theme Update 4.9.11:

Und wieder gab es ein Update von Divi bei dem folgende Änderungen durchgeführt wurden:

  •  Fehlerhafte Widget-Stile nach dem WordPress 5.8 Update behoben.
  • Ein Problem mit der Synchronisierung von Google Fonts wurde behoben, bei dem bei einem Fehler in der API-Antwort (z. B. ungültiger API-Schlüssel) die Synchronisierung bei jedem Laden der Seite versucht wurde, anstatt einmal alle 24 Stunden
  • Die Einstellung der Videohintergründe im Modul Balkenzähler wurde auf VB korrigiert.
  • Die Leistung von Global Colors wurde verbessert.
  • Die Verwendung von Globalen Farben in Voreinstellungen wurde korrigiert.
  • Ein fataler Fehler wurde behoben, wenn ein Beitrag einen dynamischen Inhalt für den Beitragsextrakt enthält.
  • Die Warnung “Ungültiges Argument für foreach()” wurde behoben.
  • Es wurde ein Fehler behoben, bei dem die bedingte Logik einen Fehler zurückgab, wenn der bedingte Wert das Zeichen für Anführungszeichen verwendete.
  • Ein fataler Fehler im Extra-Theme wurde behoben, wenn Benutzer einen neuen Widget-Block-Editor öffnen.
  • Die Farbpalette für die Themeneinstellungen in Firefox wurde korrigiert.

Originaltext Divi Theme Update 4.9.11

  version 4.9.11 ( updated 08-11-2021 )
– Fixed broken widget styles after WordPress 5.8 update.
– Fixed an issue with Google Fonts sync where when there was an error in the API response (ex: invalid API Key) the sync would be attempted on each page load instead of once every 24 hours.
– The setting of the video backgrounds In the Bar Counters module was fixed on VB.
– Improved Global Colors performance.
– Fixed Global Colors usage in presets.
– Fixed fatal error when a post contains post excerpt dynamic content.
– Fixes the “Invalid argument supplied for foreach()” warning.
– Fixed a bug where conditional logic would return an error when the conditional value used the double-quote character.
– Fixed fatal error on Extra theme when users open new Widget Block Editor.
– Fixed theme settings color palette on Firefox.

Betroffene Dateien Divi Theme Update 4.9.11

* core/components/Portability.php
* epanel/css/panel.css
* includes/builder/class-et-builder-element.php
* includes/builder/core.php
* includes/builder/feature/global-presets/Settings.php
* includes/builder/feature/gutenberg/blocks/Layout.php
* includes/builder/feature/woocommerce-modules.php
* includes/builder/frontend-builder/bundle.js
* includes/builder/functions.php
* includes/builder/module/ContactFormItem.php
* includes/builder/scripts/src/builder.js

Divi Theme Update 4.9.11

Bildnachweis:

Mehr Updates

Themen

Häufig gesucht